Чтение RSS каналов

Форум

Открыть Ответить

SLAED 2.6 Lite и PHP 5.5

0

0
1
21.02.2017 15:38:0021.02.2017 15:52:45
Есть ли возможность использовать PHP 5.5 и выше для SLAED 2.6 Lite?
А то phpbb 3.2 хочет минимум PHP 5.5, a SLAED 2.6 Lite не желает работать если PHP выше 5.4


Версия системы: SLAED CMS 2.6 Lite
Версия PHP: 5
Сервер: Сервер в интернете
4.14

4.14
2
21.02.2017 15:50:59
Версии 2.6 Lite почти 10 лет, её поддержка давно прекратилась, рекомендую обновится до актуальной версии, в противном же случае активируйте отображение PHP ошибок и вносите корректировки в соответствии с требованиями новой версии PHP.

Похожая тема "Slaed CMS 4.3 Pro не работает на php 5.4 и выше".

О сколько нам открытий чудных,
Готовит просвещенья дух,
И опыт, сын ошибок трудных,
И гений, парадоксов друг...
3.20

3.20
Открыть Ответить
использоватьвышееслиминимумиспользованиехочетжелаетslaedвозможностьphpbbработатьliteустановкаестьнастройка
Хотите опробовать SLAED CMS в действии?

Технологии

PHP MySQL HTML 5 CSS 3 jQuery jQuery UI

Контакты

  • D-49179, Deutschland
    Ostercappeln, Im Siek 6
  • +49 176 61966679

  • https://slaed.net
Идеи и предложения
Обратная связь