Чтение RSS каналов

Форум

Открыть Ответить

Не хочет работать модуль Альбом 1.3 Stable

0

0
1
06.04.2010 10:16:52
Помогите, плиз, с такой проблемой: поставил модуль в соответсвии с инструкцией. При входе в админку модуль вывел Illegal File Access.
Почитал комменты к модулю, удалил строку if (!defined('ADMIN_FILE') || !is_admin_modul("Photos")) die("Illegal File Access"); не помогло, все равно админка модуля не грузится, чистый экран остается.
Что еще можно сделать?


Версия системы: SLAED CMS 2.6 Lite
Версия PHP: PHP 5
Сервер: Сервер в интернете
3.57

3.57
2
06.04.2010 12:42:02
Staspost, где Вы этот модуль взяли?
Скорее всего он вообще не для этой версии, нужно смотреть сам модуль...
3.97

3.97
3
06.04.2010 12:53:5906.04.2010 12:54:25
Хм, нашел файл модуля, залил в версию 2.6 lite - всё прекрасно работает, нужно лишь внимательно заливать (файлы именно нужной версии) и в файле Photos/admin/index.php, строку:
if (!defined('ADMIN_FILE') || !is_admin_modul("Photos")) die("Illegal File Access");

изменить на строку:
if (!defined('ADMIN_FILE')) die("Illegal File Access");
3.97

3.97
4
06.04.2010 14:41:04
Точно, забыл залить файл из папки 2.х загрузить. Сейчас вроде работает, спасибо.
3.57

3.57
5
09.04.2010 09:22:58
Еще проблема нарисовалась: кодировка не подходит, русские сиволы знаками вопроса рисует. Подскажите, плиз, что можно сделать?
3.57

3.57
6
09.04.2010 10:17:24
Это уже проблемы базы, нужно было изначально создавать всю базу и сравнение таблиц в utf-8.

Сейчас возможен, только как вариант, такой расклад: убить таблицы этого модуля и создать их заново, но уже в кодировке utf-8...
3.97

3.97
7
10.04.2010 11:31:3210.04.2010 12:40:55
Поменял кодировку таблиц через PHPMyAdmin, вроде помогло, спасибо.

Стал добавлять фотографии, опять проблема вылезла: первые три фотографии загрузились без проблем, затем при загрузке стала вылетать ошибка HTTP500. Попробовал грузить через "поиск и создание", ошибка снова вылезла, но добавились еще 3 фотографии. Затем упорно ни одна не хочет добавляться.
Перезагрузил сервер, запустил "поиск и создание". Он мне вывел белый экран с цифрой "4" в левом верхнем углу, после чего обнаружилось, что он в качестве фотографий использовал названия альбомов... Сейчас грузить фотографии не хочет, вылетает в ошибку 500 даже при нажатии на название загруженной фотки в админке... Что может быть?
3.57

3.57
8
10.04.2010 21:07:14
На этот счет, если честно, даже не знаю, нужно посмотреть модуль более подробно, покопаюсь в нем на досуге...
3.97

3.97
9
13.12.2011 11:27:0413.12.2011 11:28:09
Модуль работает, только не отображаются альбомы на главной. Помогите кто-нибудь.
Версия 2,5 lite сервер локальный.
2.33

2.33
10
15.12.2011 09:17:09
Кто-нить знает как задний фон поменять в альбоме? Всю CSS облазил нет там?
2.33

2.33
Открыть Ответить
modulадминкамодульaccessравноadminillegalстрокуphotosгрузитсяquotмодуляdefinedпомоглоfile
Хотите опробовать SLAED CMS в действии?

Технологии

PHP MySQL HTML 5 CSS 3 jQuery jQuery UI

Контакты

  • D-49179, Deutschland
    Ostercappeln, Im Siek 6
  • +49 176 61966679

  • https://slaed.net
Идеи и предложения
Обратная связь